WordPress login issue

June 06, Tue
Affected Service: AMO (Main Service) WordPress
  • Investigating
    Several AMO WordPress users have reported that members are having difficulties logging into AMO from their WordPress site. We are currently investigating this issue, and have a temporary solution in place. If members report this issue, please have them clear their cookies, or use a browser they have not logged into the system from before.

    11:00, Jun 05 CST
  • Testing
    We have a temporary solution in place. If you or your members continue to experience difficulties, please contact us at help-at-amohq.com

    12:25, Jun 05 CST
  • Resolved
    Our engineers have confirmed that this issue is resolved.

    09:51, Jun 06 CST
Back to current status