AMO 2 - Email unavailable

August 09, Wed
Affected Service: AMO (Main Service)
  • Identified
    Our SMTP relay provider is currently experiencing intermittent network connectivity issues. As a result, transactional and broadcast messages will fail to send. We are working closely with our provider, and if issues persist we will flip to our backup service.

    09:52, Aug 09 CST
  • Update
    We have started pushing messages to our backup SMTP provider and service will be restored shortly.

    09:54, Aug 09 CST
  • Resolved
    We have moved back to our primary SMTP provider and all services should be back online.

    11:12, Aug 09 CST
Back to current status