AMO - Service Degredation

June 29, Thu
Affected Service: AMO (Main Service) API WordPress
  • Identified
    Our infrastructure partner is suffering from a widespread outage that is impacting all AMO services. During this time, users may experience intermittent slowdowns and system instability. We are monitoring situation closely and will follow up with information as we receive it.

    06:10, Jun 29 CST
  • Fixing
    We've identified that the issue is impacting the load balancers more severely than the other systems and have taken steps to bypass the system temporarily.

    06:22, Jun 29 CST
  • Monitoring
    System stability has been restored, but we are continuing to monitor the situation.

    07:31, Jun 29 CST
  • Resolved
    System performance and stability has returned to normal.

    08:29, Jun 29 CST
Back to current status